Thema: Implode
Einzelnen Beitrag anzeigen
  #5  
Alt 27.02.2002, 13:26:02
Jens Jens ist offline
Anfänger
 
Registriert seit: Jan 2002
Beiträge: 6
Hallo
Stimmt, das kann man so nicht sehen. Es handlet sich um eine Funktion in einer Datei die als Bibliothek benutzt wird:


// Funktion zum schreiben des Arrays in eine Datei

function schreibedatei($DateinameF,$Array, $neu = 1)
{
if (file_exists($DateinameF))
{
if ($neu == 2) unlink($DateinameF);
}

$Datei = fopen($DateinameF,"a");

if ($Datei)
{
for ($i = 0; $i < count($Array); $i++)
{
$Text = implode("|", $Array[$i]);
if ($Text != "")
fwrite ($Datei ,$Text);
}
fclose($Datei);
}
}

Und das hatte bisher immer prima geklappt, nur jetzt auf dem neuen Server kriege ich diese dumme Fehlermeldung.

Danke schonmal,
Jens
Mit Zitat antworten