PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : IndexIgnore tut nicht


WMoser
26.08.2005, 11:46:34
Hallo.

ich will bei der Anzeige eines Verzeichnisses ein paar Dateien auslassen.
Nix besonderes, da hierfür ja IndexIgnore zuständig ist.

Nur, warum tut es nicht?

Alias /MusikPool "D:/Multimedia/Eigene Musik/Pool"
<Location "/MusikPool">
IndexOptions FancyIndexing NameWidth=* SuppressLastModified FoldersFirst
DescriptionWidth=*
IndexIgnore AlbumArt* *.jpg* *.ini *.db *.txt
Options Indexes
Order allow,deny
Allow from all
<LimitExcept GET OPTIONS PROPFIND>
Order deny,allow
Deny from all
</LimitExcept>
</Location>

Alles funzt, nur werden eben ALLE Dateien angezeigt.
Wassn das Problem? Syntax oder Reihenfolge oder sowas?

Hilfe!

Gruß
Walter

Apache/2.0.54 (Win32) PHP/5.0.4 Server

WMoser
26.08.2005, 13:33:26
Habe herausgefunden, dass der IndexIgnore auf höherer Ebene (nicht in den VirtualHost-Verzeichnissen) funktioniert und auch auf die VHosts übernommen wird.
Es gelingt mir aber leider nicht, dort (VH) zusätzliche Angaben zu machen.

Ideen?
Walter